Monday, August 30, 2010

Plasma widget error - "could not create a python scriptengine"

In Kubuntu 10.04, Adding widgets may give webkit and scriptengine errors. Here are some of the solutions.

"could not create a python scriptengine"
When installing Solar System widget to desktop, that error appears. Solution is to install plasma-scriptengine-python, e.g. at the terminal (CLI) type;
sudo apt-get install plasma-scriptengine-python


"could not create a webkit scriptengine for the scripted image widget"
When installing Scripted Image widget to desktop, above error appears. Solution, install plasma-scriptengine-webkit. E.g. at CLI type;
sudo apt-get install plasma-scriptengine-webkit

-the end-

1 comment:

Ivan Slišković said...

This works for me, thanks

Blog Archive